<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


	
	<title>Homeless Man Stabbed While Out on Bail - The Independent - The most comprehensive news in the Hamptons, Shelter Island &amp; the North Fork</title>
	<meta name="description" content="Your source for the most comprehensive news in the Hamptons covering in-depth news, opinion coverage, arts and entertainment, dining, events and much more on South Fork, Shelter Island &amp; the North Fork." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Homeless Man Stabbed While Out on Bail - The Independent - The most comprehensive news in the Hamptons, Shelter Island &amp; the North Fork" />
	<meta property="og:description" content="Your source for the most comprehensive news in the Hamptons covering in-depth news, opinion coverage, arts and entertainment, dining, events and much more on South Fork, Shelter Island &amp; the North Fork." />
	<meta property="og:url" content="https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/" />
	<meta property="og:site_name" content="The Independent" />
	<meta property="article:publisher" content="https://www.facebook.com/indyeastend/" />
	<meta property="article:published_time" content="2020-06-25T00:34:31+00:00" />
	<meta property="article:modified_time" content="2020-06-25T02:43:29+00:00" />
	<meta property="og:image" content="http://indyeastend.com/wp-content/uploads/2019/06/police-chase.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1278" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@indyeastend" />
	<meta name="twitter:site" content="@indyeastend" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://indyeastend.com/#organization","name":"The Independent | Everything East End","url":"https://indyeastend.com/","sameAs":["https://www.facebook.com/indyeastend/","https://www.instagram.com/indyeastend/","https://www.youtube.com/channel/UCk1j9eayW-uaorWOf0zjoGQ","https://twitter.com/indyeastend"],"logo":{"@type":"ImageObject","@id":"https://indyeastend.com/#logo","inLanguage":"en-US","url":"https://indyeastend.com/wp-content/uploads/2020/02/The_Independent_Flag_Logo_CMYK.jpg","width":8933,"height":2841,"caption":"The Independent | Everything East End"},"image":{"@id":"https://indyeastend.com/#logo"}},{"@type":"WebSite","@id":"https://indyeastend.com/#website","url":"https://indyeastend.com/","name":"The Independent","description":"Everything East End | Hamptons News, Art &amp; Entertainment, Events, Real Estate, Sports &amp; More","publisher":{"@id":"https://indyeastend.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://indyeastend.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/#primaryimage","inLanguage":"en-US","url":"https://indyeastend.com/wp-content/uploads/2019/06/police-chase.jpg","width":1920,"height":1278},{"@type":"WebPage","@id":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/#webpage","url":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/","name":"Homeless Man Stabbed While Out on Bail - The Independent - The most comprehensive news in the Hamptons, Shelter Island & the North Fork","isPartOf":{"@id":"https://indyeastend.com/#website"},"primaryImageOfPage":{"@id":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/#primaryimage"},"datePublished":"2020-06-25T00:34:31+00:00","dateModified":"2020-06-25T02:43:29+00:00","description":"Your source for the most comprehensive news in the Hamptons covering in-depth news, opinion coverage, arts and entertainment, dining, events and much more on South Fork, Shelter Island & the North Fork.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/"]}]},{"@type":"Article","@id":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/#article","isPartOf":{"@id":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/#webpage"},"author":{"@id":"https://indyeastend.com/#/schema/person/a26c097843c5286b2592c7a72caf4706"},"headline":"Homeless Man Stabbed While Out on Bail","datePublished":"2020-06-25T00:34:31+00:00","dateModified":"2020-06-25T02:43:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/#webpage"},"publisher":{"@id":"https://indyeastend.com/#organization"},"image":{"@id":"https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/#primaryimage"},"keywords":"Daniel Hughes,Flanders Northampton Volunteer Ambulance Corps,Gary Sapiane,Peconic Bay Medical Center,Riverhead,Riverside,Southampton Town Police,Suffolk County jail,Wayne Sapiane","articleSection":"News &amp; Opinion,Police","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://indyeastend.com/#/schema/person/a26c097843c5286b2592c7a72caf4706","name":"Taylor K. Vecsey","image":{"@type":"ImageObject","@id":"https://indyeastend.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb67ee70cebf2e36c3cea0403ad1f61c?s=96&d=identicon&r=g","caption":"Taylor K. Vecsey"}}]}</script>
	


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Feed" href="https://indyeastend.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Independent &raquo; Comments Feed" href="https://indyeastend.com/comments/feed/" />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://indyeastend.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://indyeastend.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://indyeastend.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='liberty-style-css'  href='https://indyeastend.com/wp-content/themes/indyeastend/dist/assets/css/app.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"m\/d\/yy","ui_css":"https:\/\/indyeastend.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='//use.typekit.net/ubk0wsg.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://indyeastend.com/wp-json/' />
<link rel='shortlink' href='https://indyeastend.com/?p=51174' />
<link rel="alternate" type="application/json+oembed" href="https://indyeastend.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findyeastend.com%2Fnews-opinion%2Fpolice%2Fhomeless-man-stabbed-while-out-on-bail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indyeastend.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findyeastend.com%2Fnews-opinion%2Fpolice%2Fhomeless-man-stabbed-while-out-on-bail%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:20px 0px 20px 0px; }
	.g-2 { margin:20px 0px 20px 0px; }
	.g-3 { margin:20px 0px 20px 0px; }
	.g-4 { min-width:0px; max-width:900px; }
	.b-4 { margin:20px 0px 20px 0px; }
	.g-5 { margin:20px 0px 20px 0px; }
	.g-6 { margin:20px 0px 20px 0px; }
	.g-9 {  margin: 0 auto; }
	.g-10 { min-width:0px; max-width:900px; }
	.b-10 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2545408-9', 'auto');


ga('send', 'pageview');
</script>
<!-- End Google Analytics --><script>try{Typekit.load();}catch(e){}</script><link rel="apple-touch-icon" sizes="180x180" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/manifest.json">
<link rel="mask-icon" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/safari-pinned-tab.svg" color="#333333">
<link rel="shortcut icon" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="msapplication-config" content="https://indyeastend.com/wp-content/themes/indyeastend/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="icon" href="https://indyeastend.com/wp-content/uploads/2018/03/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://indyeastend.com/wp-content/uploads/2018/03/favicon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://indyeastend.com/wp-content/uploads/2018/03/favicon-200x200.png" />
<meta name="msapplication-TileImage" content="https://indyeastend.com/wp-content/uploads/2018/03/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.g iframe { min-height: 250px; }		</style>
		
</head>

<body class="post-template-default single single-post postid-51174 single-format-standard header-show header-top group-blog inner">
<div id="page" class="site">

    
<header class="evt-header">
    <a class="close-events">Close</a>
    <div class="container">
        <div class="evt-date">
            <span class="day" id="evt-day">Wednesday</span>
            <span class="date" id="evt-date">June 24, 2020</span>
        </div>
        <div class="evt-paging">
            <a class="evt-pager evt-prev" href="#" id="get-prev-event-day"><i class="icon icon-angle-left"></i></a>
            <span>|</span>
            <a class="evt-pager evt-next" href="#" id="get-next-event-day"><i class="icon icon-angle-right"></i></a>
        </div>
    </div>
</header>

<div class="events-list-header">
    <div class="evt-items" id="event-items">
    <div class="no-events">No events found for this date. Submit yours by clicking <a href="/submit-your-event" data-wpel-link="internal">here</a>!</div>    </div> <!-- / .evt-items -->

</div> <!-- / .events-list-header -->

<script type="text/javascript">
jQuery(document).ready(function($) {
    var currentDate = new Date();

    $('#get-prev-event-day').on('click', function() {
        $('#event-items').html('<i class="icon icon-spinner fa-spin"></i>');
        currentDate.setDate(currentDate.getDate() - 1);
        var month = currentDate.getMonth() + 1;
        month = month < 10 ? '0' + month : month;
        var date = currentDate.getDate();
        date = date < 10 ? '0' + date : date;

        var tomorrow = currentDate.getFullYear() + '' + month + '' + date;
        $.ajax({
            method: 'GET',
            url: 'https://indyeastend.com/wp-json/indyeastend/v1/events/' + tomorrow
        }).done(function(results){
            $('#evt-day').html(results.weekday);
            $('#evt-date').html(results.dateString);
            $('#event-items').html(results.output);
        });
        return false;
    });

    $('#get-next-event-day').on('click', function() {
        $('#event-items').html('<i class="icon icon-spinner fa-spin"></i>');
        currentDate.setDate(currentDate.getDate() + 1);
        var month = currentDate.getMonth() + 1;
        month = month < 10 ? '0' + month : month;
        var date = currentDate.getDate();
        date = date < 10 ? '0' + date : date;

        var tomorrow = currentDate.getFullYear() + '' + month + '' + date;
        $.ajax({
            method: 'GET',
            url: 'https://indyeastend.com/wp-json/indyeastend/v1/events/' + tomorrow
        }).done(function(results){
            $('#evt-day').html(results.weekday);
            $('#evt-date').html(results.dateString);
            $('#event-items').html(results.output);
        });
        return false;
    });
});
</script>

    <div id="content" class="site-content">
    	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <header id="header" class="site-header" role="banner">

            <div class="container">
                <div class="header-left">
                    <button class="header-button events-toggle" aria-controls="calendar-list" aria-expanded="false" data-menu="events"><span>Events Calendar</span></button>
                    <div class="gtranslate-wrapper"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|es">Español</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div>
                </div>
                <div class="site-branding">
                    <h1 class="site-title"><a href="https://indyeastend.com/" rel="home" data-wpel-link="internal">The Independent</a></h1>
                                        <p class="site-description">Everything East End | Hamptons News, Art &amp; Entertainment, Events, Real Estate, Sports &amp; More</p>
                                    </div><!-- .site-branding -->

                <div class="tablet search-social-wrapper">
                    
<div class="social">
            <a href="https://www.facebook.com/indyeastend/" class="facebook" title="Like us on Facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-facebook"></i>
        </a>
            <a href="https://www.twitter.com/indyeastend" class="twitter" title="Follow us on Twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-twitter"></i>
        </a>
            <a href="https://www.instagram.com/indyeastend/" class="instagram" title="Find us on Instagram" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-instagram"></i>
        </a>
            <a href="https://www.youtube.com/channel/UCk1j9eayW-uaorWOf0zjoGQ" class="youtube" title="Watch us on YouTube" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-youtube-play"></i>
        </a>
    </div>
<a class="open-search" data-open="search"><i class="icon icon-search"></i></a>
<form role="search" method="get" class="search-form" action="https://indyeastend.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" placeholder="SEARCH" />
    </label>
    <button type="submit" class="search-submit"><i class="icon icon-search"></i> <span>Search</span></button>
</form><div class="signup-link"><a href="https://indyeastend.com/newsletter/" data-wpel-link="internal">Newsletter Sign-Up</a></div>                </div> <!-- / .search-social-wrapper -->

                <button class="header-button menu-toggle" aria-controls="primary-menu" aria-expanded="false">
                    <span></span>Primary Menu                </button>

            </div> <!-- / .container -->

            <nav class="main-navigation" role="navigation">
                    <ul class="main-menu">
                    <li class="mobile-only search-social-wrapper">
                        <a class="open-search" data-open="search"><i class="icon icon-search"></i></a>
<form role="search" method="get" class="search-form" action="https://indyeastend.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" placeholder="SEARCH" />
    </label>
    <button type="submit" class="search-submit"><i class="icon icon-search"></i> <span>Search</span></button>
</form>
<div class="social">
            <a href="https://www.facebook.com/indyeastend/" class="facebook" title="Like us on Facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-facebook"></i>
        </a>
            <a href="https://www.twitter.com/indyeastend" class="twitter" title="Follow us on Twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-twitter"></i>
        </a>
            <a href="https://www.instagram.com/indyeastend/" class="instagram" title="Find us on Instagram" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-instagram"></i>
        </a>
            <a href="https://www.youtube.com/channel/UCk1j9eayW-uaorWOf0zjoGQ" class="youtube" title="Watch us on YouTube" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-youtube-play"></i>
        </a>
    </div>
                    </li>
                    <li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1774"><a href="https://indyeastend.com/news/news-opinion/" data-wpel-link="internal">News &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1775"><a href="https://indyeastend.com/news/news-opinion/columnists-opinion/" data-wpel-link="internal">Columnists / Opinion</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1776"><a href="https://indyeastend.com/news/news-opinion/features/" data-wpel-link="internal">Features</a></li>
	<li id="menu-item-2008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2008"><a href="https://indyeastend.com/news/news-opinion/south-fork/" data-wpel-link="internal">South Fork</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://indyeastend.com/news/news-opinion/north-fork/" data-wpel-link="internal">North Fork</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1999"><a href="https://indyeastend.com/news/news-opinion/police/" data-wpel-link="internal">Police</a></li>
	<li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2007"><a href="https://indyeastend.com/news/news-opinion/obiturary/" data-wpel-link="internal">Obituary</a></li>
</ul>
</li>
<li id="menu-item-1769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1769"><a href="https://indyeastend.com/news/arts/" data-wpel-link="internal">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a href="https://indyeastend.com/news/arts/" data-wpel-link="internal">Arts</a></li>
	<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2295"><a href="https://indyeastend.com/news/arts/entertainment/" data-wpel-link="internal">Entertainment</a></li>
	<li id="menu-item-2014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2014"><a href="https://indyeastend.com/news/arts/dining/" data-wpel-link="internal">Dining</a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1771"><a href="https://indyeastend.com/news/arts/charity/" data-wpel-link="internal">Charity</a></li>
	<li id="menu-item-1770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1770"><a href="https://indyeastend.com/news/arts/indy-snaps/" data-wpel-link="internal">Indy Snaps</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="https://indyeastend.com/news/arts/style/" data-wpel-link="internal">Style</a></li>
	<li id="menu-item-43083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43083"><a href="https://indyeastend.com/news/arts/travel/" data-wpel-link="internal">Travel</a></li>
</ul>
</li>
<li id="menu-item-2487" class="re-link menu-item menu-item-type-custom menu-item-object-custom menu-item-2487"><a href="/real-estate" data-wpel-link="internal">Real Estate</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2010"><a href="https://indyeastend.com/news/sports/" data-wpel-link="internal">Sports &#038; Health</a>
<ul class="sub-menu">
	<li id="menu-item-2011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2011"><a href="https://indyeastend.com/news/sports/fitness-and-wellness/" data-wpel-link="internal">Fitness &#038; Wellness</a></li>
	<li id="menu-item-2012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2012"><a href="https://indyeastend.com/news/sports/high-school-sports/" data-wpel-link="internal">High School Sports</a></li>
	<li id="menu-item-2013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2013"><a href="https://indyeastend.com/news/sports/sports-news/" data-wpel-link="internal">Sports News</a></li>
</ul>
</li>
<li id="menu-item-38568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38568"><a>Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-49570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49570"><a href="https://indyeastend.com/news/special-sections/home-garden/" data-wpel-link="internal">Home &#038; Garden</a></li>
	<li id="menu-item-45318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45318"><a href="https://indyeastend.com/2020bridal-guide-2020/" data-wpel-link="internal">Bridal Directory</a></li>
	<li id="menu-item-49571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49571"><a href="https://indyeastend.com/indyvoices/" data-wpel-link="internal">Indy Voices: The Podcast</a></li>
	<li id="menu-item-48391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48391"><a href="https://indyeastend.com/arts/dining/takeout-is-the-new-dine-in/" data-wpel-link="internal">Take Out Dining Guide</a></li>
</ul>
</li>
<li id="menu-item-47175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47175"><a href="https://indyeastend.com/news/news-opinion/covid-19/" data-wpel-link="internal">Covid-19</a></li>
                </ul>
            </nav><!-- #site-navigation -->

        </header><!-- #header -->

        <div class="site-content-container">

	<div id="primary" class="content-area">
	
<section class="featured-image swap" data-sm="https://indyeastend.com/wp-content/uploads/2019/06/police-chase-768x511.jpg" data-med="https://indyeastend.com/wp-content/uploads/2019/06/police-chase-768x511.jpg" data-lg="https://indyeastend.com/wp-content/uploads/2019/06/police-chase-1400x932.jpg" style="background-image: url(https://indyeastend.com/wp-content/uploads/2019/06/police-chase-768x511.jpg);">
</section>

		<main id="main" class="site-main" role="main">
        	<header class="page-header">
    <div class="container">
                <h1 class="page-title">News &amp; Opinion</h1>
        
            </div>
</header>
			<div class="container page-container">
			
<article id="post-51174" class="post-51174 post type-post status-publish format-standard has-post-thumbnail hentry category-news-opinion category-police tag-daniel-hughes tag-flanders-northampton-volunteer-ambulance-corps tag-gary-sapiane tag-peconic-bay-medical-center tag-riverhead tag-riverside tag-southampton-town-police tag-suffolk-county-jail tag-wayne-sapiane">
	<header class="entry-header">

		<span class="kicker">Daniel Hughes pleaded guilty in connection to Wayne Sapiane's death</span><h1 class="entry-title">Homeless Man Stabbed While Out on Bail</h1>		<div class="entry-meta">
			
<footer class="meta">
    <span class="post-date"><time datetime="2020-06-25T02:50:16+00:00" pubdate class="updated">June 24, 2020</time></span>

    <span class="byline author vcard">
        By | <span class="fn"><a href="https://indyeastend.com/author/tvecsey/" title="Posts by Taylor K. Vecsey" rel="author" data-wpel-link="internal">Taylor K. Vecsey</a></span>
    </span>

    <div class="sharing addthis_toolbox" addthis:url="https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/" addthis:title="Homeless Man Stabbed While Out on Bail">
    <span>Share</span>
    <a href="#" class="twitter addthis_button_twitter">
        <i class="fa icon-twitter"></i>
    </a>
    <a href="#" class="facebook addthis_button_facebook">
        <i class="fa icon-facebook"></i>
    </a>
    <a href="#" class="email addthis_button_email">
        <i class="fa icon-envelope-o"></i>
    </a>
</div>

</footer>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	<div class="entry-content">
		<div class="g g-7"><div class="g-single a-88"><center><a class="gofollow" data-track="ODgsNywxLDYw" href="http://www.cappellettirestaurant.com" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><img src="https://indyeastend.com/wp-content/uploads/2020/04/banner_APR2020.png" /></a><br><br><br></center></div></div><p>The homeless man out on bail after pleading guilty in connection with <a href="https://indyeastend.com/news-opinion/police/man-arrested-in-fatal-sapiane-beating/" data-wpel-link="internal">a fatal beating in Riverhead this winter</a> was stabbed multiple times on Wednesday afternoon.</p>
<p>Daniel Hughes, who is 39 years old, went into the 76 Gas Station on Lake Avenue in Riverside and asked for police assistance at about 3:45 PM, Southampton Town police said. They found he had multiple stab wounds and the Flanders Northampton Volunteer Ambulance Corps transported him to Peconic Bay Medical Center in Riverhead.</p>
<p>Lieutenant Susan Ralph said Wednesday evening that he was conscious and speaking, but he was not cooperative with detectives, who were attempting to identify the person responsible for his injuries.</p>
<p>The people who were with Hughes also refused to assist detectives with the investigation.</p>
<p>Hughes, who reportedly grew up in Springs and East Hampton, was just released from the Suffolk County jail four days ago on June 20 on a $300,000 bond. He had been in custody since January 14, charged with felony assault following the death of <a href="https://indyeastend.com/news-opinion/police/police-probe-death-of-homeless-man/" data-wpel-link="internal">Wayne Sapiane</a>, who was also homeless. Suffolk County homicide detectives said Hughes punched Sapiane, 65, in the head in Riverhead on January 2.</p>
<p>Sapiane suffered catastrophic brain damage, his brother, Gary Sapiane, a well-known radio personality for WLNG in Sag Harbor, said at the time. He was taken off life support days later.</p>
<p>According to the criminal complaint, Hughes “did strike Wayne Sapiane in the face, causing a series of medical events that resulted in the death of Wayne Sapiane. The defendant stated in sum and substance he slapped the decedent.”</p>
<p>But, Hughes was never charged with more serious charges, such as murder or manslaughter.</p>
<p>Instead, Hughes pleaded guilty to second-degree assault on June 18 before Suffolk County Criminal Court Judge Timothy Mazzei. Sentencing is scheduled Aug. 17.</p>
<p>Detectives are asking the public for information related to Hughes&#8217; stabbing. The detective division can be reached at 631-702-2230.</p>
<p><a href="mailto:taylor@indyeastend.com"><em>taylor@indyeastend.com</em></a></p>
<div class="g g-4"><div class="g-col b-4 a-17"><a class="gofollow" data-track="MTcsNCwxLDYw" href="http://indyeastend.com/wp-content/uploads/2019/02/HAMPTON-BAY-WINES-FP-1-30-19.pdf" target="_blank" data-wpel-link="internal"><img src="https://indyeastend.com/wp-content/uploads/2018/03/hampton-bays-wines.jpg" /></a></div><div class="g-col b-4 a-67"><a class="gofollow" data-track="NjcsNCwxLDYw" href="https://www.hamptonsc1.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><img src="http://indyeastend.com/wp-content/uploads/2019/10/CarpetOne-102019.gif" /></a></div><div class="g-col b-4 a-36"><a class="gofollow" data-track="MzYsNCwxLDYw" href="http://www.universalroofingny.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><img src="http://indyeastend.com/wp-content/uploads/2018/11/univ-roofing-web.jpg" /></a></div></div><div class="clear share-below-content"><div class="sharing addthis_toolbox" addthis:url="https://indyeastend.com/news-opinion/police/homeless-man-stabbed-while-out-on-bail/" addthis:title="Homeless Man Stabbed While Out on Bail">
    <span>Share</span>
    <a href="#" class="twitter addthis_button_twitter">
        <i class="fa icon-twitter"></i>
    </a>
    <a href="#" class="facebook addthis_button_facebook">
        <i class="fa icon-facebook"></i>
    </a>
    <a href="#" class="email addthis_button_email">
        <i class="fa icon-envelope-o"></i>
    </a>
</div>
</div>	</div><!-- .entry-content -->

</article><!-- #post-## -->
			</div>
		</main><!-- #main -->
		</div><!-- #primary -->

<section class="related-posts">
    <div class="container">
        <h3>More in Police</h3>
    <ul class="related">        <li class="item-1 post-51045 post type-post status-publish format-standard has-post-thumbnail hentry category-police category-south-fork tag-black-lives-matter tag-carl-fisher-plaza tag-dans-independent-media tag-george-floyd-protests tag-montauk tag-protest tag-zebrowski-memorial-soccer-field">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/montauk-protestors-talk-police-brutality-racial-slurs-and-equal-rights/" data-wpel-link="internal"><img width="350" height="233" src="https://indyeastend.com/wp-content/uploads/2020/06/DSCF9021-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/06/DSCF9021-350x233.jpg 350w, https://indyeastend.com/wp-content/uploads/2020/06/DSCF9021-1400x933.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/06/DSCF9021-768x512.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/06/DSCF9021-1536x1024.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/06/DSCF9021-2048x1365.jpg 2048w, https://indyeastend.com/wp-content/uploads/2020/06/DSCF9021-scaled-e1592704778669.jpg 1920w" sizes="(max-width: 350px) 100vw, 350px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/montauk-protestors-talk-police-brutality-racial-slurs-and-equal-rights/" data-wpel-link="internal">Montauk Protestors Talk Police Brutality, Racial Slurs and Equal Rights</a></h5>
        </li>

            <li class="item-2 post-50984 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-opinion category-north-fork category-police category-south-fork tag-assemblyman-fred-thiele tag-covid-19 tag-fire-departments tag-governor-andrew-cuomo tag-losap tag-senator-todd-kaminsky">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/new-law-protects-volunteer-firefighters-ems-benefits-during-covid-19/" data-wpel-link="internal"><img width="350" height="233" src="https://indyeastend.com/wp-content/uploads/2020/04/Heller_EHFD-HR-From-Tree-105-45-Oakview-4-25-20_2039-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/04/Heller_EHFD-HR-From-Tree-105-45-Oakview-4-25-20_2039-350x233.jpg 350w, https://indyeastend.com/wp-content/uploads/2020/04/Heller_EHFD-HR-From-Tree-105-45-Oakview-4-25-20_2039-1400x933.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/04/Heller_EHFD-HR-From-Tree-105-45-Oakview-4-25-20_2039-768x512.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/04/Heller_EHFD-HR-From-Tree-105-45-Oakview-4-25-20_2039-1536x1024.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/04/Heller_EHFD-HR-From-Tree-105-45-Oakview-4-25-20_2039-2048x1365.jpg 2048w" sizes="(max-width: 350px) 100vw, 350px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/new-law-protects-volunteer-firefighters-ems-benefits-during-covid-19/" data-wpel-link="internal">New Law Protects Benefits for Volunteer Firefighters, EMS During COVID-19</a></h5>
        </li>

            <li class="item-3 post-50987 post type-post status-publish format-standard has-post-thumbnail hentry category-police category-south-fork tag-duane-forrester tag-east-hampton-fire-department tag-fires tag-gerard-turza-jr">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/fire-marshal-investigating-east-hampton-shed-fire/" data-wpel-link="internal"><img width="350" height="233" src="https://indyeastend.com/wp-content/uploads/2020/06/Heller_EFD-Shed-Fire-26-Cove-Hollow-Rd-6-17-20_5401-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/06/Heller_EFD-Shed-Fire-26-Cove-Hollow-Rd-6-17-20_5401-350x233.jpg 350w, https://indyeastend.com/wp-content/uploads/2020/06/Heller_EFD-Shed-Fire-26-Cove-Hollow-Rd-6-17-20_5401-1400x933.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/06/Heller_EFD-Shed-Fire-26-Cove-Hollow-Rd-6-17-20_5401-768x512.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/06/Heller_EFD-Shed-Fire-26-Cove-Hollow-Rd-6-17-20_5401-1536x1024.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/06/Heller_EFD-Shed-Fire-26-Cove-Hollow-Rd-6-17-20_5401-2048x1365.jpg 2048w, https://indyeastend.com/wp-content/uploads/2020/06/Heller_EFD-Shed-Fire-26-Cove-Hollow-Rd-6-17-20_5401-scaled-e1592493895311.jpg 1920w" sizes="(max-width: 350px) 100vw, 350px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/fire-marshal-investigating-east-hampton-shed-fire/" data-wpel-link="internal">Fire Marshal Investigating East Hampton Shed Fire</a></h5>
        </li>

            <li class="item-4 post-50980 post type-post status-publish format-standard has-post-thumbnail hentry category-police tag-george-floyd-protests tag-montauk tag-protest tag-riverhead">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/east-end-protests-focus-on-justice-and-juneteenth/" data-wpel-link="internal"><img width="350" height="233" src="https://indyeastend.com/wp-content/uploads/2020/06/IMG_5759-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/06/IMG_5759-350x233.jpg 350w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_5759-1400x933.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_5759-768x512.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_5759-1536x1024.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_5759-scaled-e1592088420109.jpg 1920w" sizes="(max-width: 350px) 100vw, 350px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/east-end-protests-focus-on-justice-and-juneteenth/" data-wpel-link="internal">East End Protests Focus on Justice and Juneteenth</a></h5>
        </li>

            <li class="item-5 post-50964 post type-post status-publish format-standard has-post-thumbnail hentry category-police category-south-fork tag-east-hampton-town-police tag-new-york-state-police-reform-and-reinvention-collaborative tag-police-reform tag-southampton-town-police">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/south-fork/southampton-east-hampton-police-chiefs-on-new-reforms/" data-wpel-link="internal"><img width="350" height="233" src="https://indyeastend.com/wp-content/uploads/2020/06/Police-DepartmentsSH-POLICE-CHIEF-PHOTO-2-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/06/Police-DepartmentsSH-POLICE-CHIEF-PHOTO-2-350x233.jpg 350w, https://indyeastend.com/wp-content/uploads/2020/06/Police-DepartmentsSH-POLICE-CHIEF-PHOTO-2-1400x931.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/06/Police-DepartmentsSH-POLICE-CHIEF-PHOTO-2-768x511.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/06/Police-DepartmentsSH-POLICE-CHIEF-PHOTO-2-1536x1021.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/06/Police-DepartmentsSH-POLICE-CHIEF-PHOTO-2-2048x1362.jpg 2048w" sizes="(max-width: 350px) 100vw, 350px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/south-fork/southampton-east-hampton-police-chiefs-on-new-reforms/" data-wpel-link="internal">Southampton, East Hampton Police Chiefs On New Reforms</a></h5>
        </li>

            <li class="item-6 post-50907 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-police category-south-fork">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/felony-dwi-charged-after-east-hampton-head-on-crash/" data-wpel-link="internal"><img width="320" height="240" src="https://indyeastend.com/wp-content/uploads/2020/06/IMG_7482-320x240.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/06/IMG_7482-320x240.jpeg 320w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_7482-1400x1050.jpeg 1400w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_7482-768x576.jpeg 768w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_7482-1536x1152.jpeg 1536w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_7482-2048x1536.jpeg 2048w, https://indyeastend.com/wp-content/uploads/2020/06/IMG_7482-scaled-e1592244055456.jpeg 1920w" sizes="(max-width: 320px) 100vw, 320px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/felony-dwi-charged-after-east-hampton-head-on-crash/" data-wpel-link="internal">Felony DWI Charged After East Hampton Head-On Crash</a></h5>
        </li>

    </ul>    </div>
</section>


        </div><!-- / .site-content-container, opened in content-header -->
    </div><!-- #content, opened in content-header -->

    <footer id="footer" class="site-footer" role="contentinfo">
        <div class="container">
            <div class="upper">
                <h2 class="footer-title"><a href="https://indyeastend.com" data-wpel-link="internal">The Independent</a></h2>
                            <nav class="footer-nav">
                    <ul id="footer-menu" class="footer-menu">
                        <li id="menu-item-1795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1795"><a href="https://indyeastend.com/news/news-opinion/" data-wpel-link="internal">News &#038; Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2199"><a href="https://indyeastend.com/news/news-opinion/columnists-opinion/" data-wpel-link="internal">Columns/Opinion</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2198"><a href="https://indyeastend.com/news/news-opinion/obiturary/" data-wpel-link="internal">Obituary</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2193"><a href="https://indyeastend.com/news/news-opinion/police/" data-wpel-link="internal">Police</a></li>
	<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://indyeastend.com/news/news-opinion/north-fork/" data-wpel-link="internal">North Fork</a></li>
	<li id="menu-item-1857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1857"><a href="https://indyeastend.com/news/news-opinion/south-fork/" data-wpel-link="internal">South Fork</a></li>
</ul>
</li>
<li id="menu-item-1796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1796"><a href="https://indyeastend.com/news/arts/" data-wpel-link="internal">A &#038; E &#038; Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://indyeastend.com/news/arts/entertainment/" data-wpel-link="internal">Entertainment</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://indyeastend.com/news/arts/dining/" data-wpel-link="internal">Dining</a></li>
	<li id="menu-item-2501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2501"><a href="/real-estate" data-wpel-link="internal">Real Estate</a></li>
	<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="https://indyeastend.com/news/arts/indy-snaps/" data-wpel-link="internal">Indy Snaps</a></li>
	<li id="menu-item-49625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49625"><a href="https://indyeastend.com/indyvoices/" data-wpel-link="internal">Indy Voices Podcast</a></li>
</ul>
</li>
<li id="menu-item-2477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2477"><a href="https://indyeastend.com/about/" data-wpel-link="internal">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5845"><a href="https://indyeastend.com/advertise/" data-wpel-link="internal">Advertise</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2479"><a href="https://indyeastend.com/events/" data-wpel-link="internal">Event Calendar</a></li>
	<li id="menu-item-45489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45489"><a href="https://indyeastend.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
</ul>
</li>
                        <li class="menu-item">
                            <a href="https://issuu.com/independentnewspaper" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Read Indy Online</a>
                            <div class="sub-menu cover-img">
                                <a href="https://issuu.com/independentnewspaper" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://indyeastend.com/wp-content/uploads/2020/06/cover-1-184x240.jpg" /></a>
                            </div>
                        </li>                    </ul>
                </nav>
                        </div> <!-- / .upper -->
            <div class="site-info">
            <div class="copyright">&copy;2020 The Independent</div><nav class="copyright-nav"><ul id="copyright-menu" class="copyright-menu"><li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="https://indyeastend.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-1793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://indyeastend.com/terms-of-service/" data-wpel-link="internal">Terms of Service</a></li>
</ul></nav>            </div><!-- / .site-info -->
        </div><!-- / .container -->
    </footer><!-- / .site-footer -->

</div><!-- #page, opened in content-header -->

<div class="mobile-only mobile-ico-menu">
    <a href="https://indyeastend.com" class="menu-ico ico-home" data-wpel-link="internal">Home</a>
    <a href="https://indyeastend.com/real-estate/" class="menu-ico ico-real-estate" data-wpel-link="internal">Real Estate</a>
    <a href="#" class="menu-ico ico-events" data-menu="events">Calendar</a>
</div>

<script>
    // AddThis for sharing widgets
    (function(doc, script) {
        var js,
            fjs = doc.getElementsByTagName(script)[0],
            add = function(url, id) {
                if (doc.getElementById(id)) {return;}
                js = doc.createElement(script);
                js.src = url;
                id && (js.id = id);
                fjs.parentNode.insertBefore(js, fjs);
            };
            // AddThis SDK
            add('//s7.addthis.com/js/300/addthis_widget.js#domready=1', 'js');
    }(document, 'script'));
</script>
<script type="text/javascript">
    var addthis_config = {
        data_track_clickback: false
    }
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/themes/indyeastend/dist/assets/js/app.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php","alm_nonce":"ee88796b0e","pluginurl":"https:\/\/indyeastend.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>
