<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


	
	<title>Understaffed for Months, Three New 911 Dispatchers for Southampton Village - IndyEastEnd</title>
	<meta name="description" content="Your source for the most comprehensive news coverage of happenings in the Hamptons and on the North Fork." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Understaffed for Months, Three New 911 Dispatchers for Southampton Village - IndyEastEnd" />
	<meta property="og:description" content="Your source for the most comprehensive news coverage of happenings in the Hamptons and on the North Fork." />
	<meta property="og:url" content="https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/" />
	<meta property="og:site_name" content="IndyEastEnd" />
	<meta property="article:publisher" content="https://www.facebook.com/indyeastend/" />
	<meta property="article:published_time" content="2020-09-08T12:57:50+00:00" />
	<meta property="article:modified_time" content="2020-09-08T13:26:07+00:00" />
	<meta property="og:image" content="https://indyeastend.com/wp-content/uploads/2020/09/IMG_1198-1.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1068" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@indyeastend" />
	<meta name="twitter:site" content="@indyeastend" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://indyeastend.com/#organization","name":"IndyEastEnd | Everything East End","url":"https://indyeastend.com/","sameAs":["https://www.facebook.com/indyeastend/","https://www.instagram.com/indyeastend/","https://www.youtube.com/channel/UCk1j9eayW-uaorWOf0zjoGQ","https://twitter.com/indyeastend"],"logo":{"@type":"ImageObject","@id":"https://indyeastend.com/#logo","inLanguage":"en-US","url":"https://indyeastend.com/wp-content/uploads/2020/02/The_Independent_Flag_Logo_CMYK.jpg","width":8933,"height":2841,"caption":"IndyEastEnd | Everything East End"},"image":{"@id":"https://indyeastend.com/#logo"}},{"@type":"WebSite","@id":"https://indyeastend.com/#website","url":"https://indyeastend.com/","name":"IndyEastEnd","description":"Everything East End | The most comprehensive news coverage of happenings in the Hamptons and on the North Fork.","publisher":{"@id":"https://indyeastend.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://indyeastend.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/#primaryimage","inLanguage":"en-US","url":"https://indyeastend.com/wp-content/uploads/2020/09/IMG_1198-1.jpg","width":1600,"height":1068,"caption":"Public safety dispatchers work out of the Southampton Village Police Department headquarters on Windmill Lane."},{"@type":"WebPage","@id":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/#webpage","url":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/","name":"Understaffed for Months, Three New 911 Dispatchers for Southampton Village - IndyEastEnd","isPartOf":{"@id":"https://indyeastend.com/#website"},"primaryImageOfPage":{"@id":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/#primaryimage"},"datePublished":"2020-09-08T12:57:50+00:00","dateModified":"2020-09-08T13:26:07+00:00","description":"Your source for the most comprehensive news coverage of happenings in the Hamptons and on the North Fork.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/"]}]},{"@type":"Article","@id":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/#article","isPartOf":{"@id":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/#webpage"},"author":{"@id":"https://indyeastend.com/#/schema/person/a26c097843c5286b2592c7a72caf4706"},"headline":"Understaffed for Months, Three New 911 Dispatchers for Southampton Village","datePublished":"2020-09-08T12:57:50+00:00","dateModified":"2020-09-08T13:26:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/#webpage"},"publisher":{"@id":"https://indyeastend.com/#organization"},"image":{"@id":"https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/#primaryimage"},"articleSection":"Police","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://indyeastend.com/#/schema/person/a26c097843c5286b2592c7a72caf4706","name":"Taylor K. Vecsey","image":{"@type":"ImageObject","@id":"https://indyeastend.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fb67ee70cebf2e36c3cea0403ad1f61c?s=96&d=identicon&r=g","caption":"Taylor K. Vecsey"}}]}</script>
	


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IndyEastEnd &raquo; Feed" href="https://indyeastend.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IndyEastEnd &raquo; Comments Feed" href="https://indyeastend.com/comments/feed/" />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://indyeastend.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://indyeastend.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://indyeastend.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='liberty-style-css'  href='https://indyeastend.com/wp-content/themes/indyeastend/dist/assets/css/app.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://indyeastend.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"m\/d\/yy","ui_css":"https:\/\/indyeastend.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='//use.typekit.net/ubk0wsg.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://indyeastend.com/wp-json/' />
<link rel='shortlink' href='https://indyeastend.com/?p=52749' />
<link rel="alternate" type="application/json+oembed" href="https://indyeastend.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findyeastend.com%2Fnews-opinion%2Fpolice%2Funderstaffed-for-months-three-new-911-dispatchers-for-southampton-village%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indyeastend.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findyeastend.com%2Fnews-opinion%2Fpolice%2Funderstaffed-for-months-three-new-911-dispatchers-for-southampton-village%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:20px 0px 20px 0px; }
	.g-2 { margin:20px 0px 20px 0px; }
	.g-3 { margin:20px 0px 20px 0px; }
	.g-4 { min-width:0px; max-width:900px; }
	.b-4 { margin:20px 0px 20px 0px; }
	.g-5 { margin:20px 0px 20px 0px; }
	.g-6 { margin:20px 0px 20px 0px; }
	.g-9 {  margin: 0 auto; }
	.g-10 { min-width:0px; max-width:900px; }
	.b-10 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2545408-9', 'auto');


ga('send', 'pageview');
</script>
<!-- End Google Analytics --><script>try{Typekit.load();}catch(e){}</script><link rel="apple-touch-icon" sizes="180x180" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/manifest.json">
<link rel="mask-icon" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/safari-pinned-tab.svg" color="#333333">
<link rel="shortcut icon" href="https://indyeastend.com/wp-content/themes/indyeastend/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="msapplication-config" content="https://indyeastend.com/wp-content/themes/indyeastend/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="icon" href="https://indyeastend.com/wp-content/uploads/2018/03/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://indyeastend.com/wp-content/uploads/2018/03/favicon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://indyeastend.com/wp-content/uploads/2018/03/favicon-200x200.png" />
<meta name="msapplication-TileImage" content="https://indyeastend.com/wp-content/uploads/2018/03/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			.g iframe { min-height: 250px; }		</style>
		
</head>

<body class="post-template-default single single-post postid-52749 single-format-standard header-show header-top group-blog inner">
<div id="page" class="site">

    
<header class="evt-header">
    <a class="close-events">Close</a>
    <div class="container">
        <div class="evt-date">
            <span class="day" id="evt-day">Tuesday</span>
            <span class="date" id="evt-date">September 8, 2020</span>
        </div>
        <div class="evt-paging">
            <a class="evt-pager evt-prev" href="#" id="get-prev-event-day"><i class="icon icon-angle-left"></i></a>
            <span>|</span>
            <a class="evt-pager evt-next" href="#" id="get-next-event-day"><i class="icon icon-angle-right"></i></a>
        </div>
    </div>
</header>

<div class="events-list-header">
    <div class="evt-items" id="event-items">
    <div class="no-events">No events found for this date. Submit yours by clicking <a href="/submit-your-event" data-wpel-link="internal">here</a>!</div>    </div> <!-- / .evt-items -->

</div> <!-- / .events-list-header -->

<script type="text/javascript">
jQuery(document).ready(function($) {
    var currentDate = new Date();

    $('#get-prev-event-day').on('click', function() {
        $('#event-items').html('<i class="icon icon-spinner fa-spin"></i>');
        currentDate.setDate(currentDate.getDate() - 1);
        var month = currentDate.getMonth() + 1;
        month = month < 10 ? '0' + month : month;
        var date = currentDate.getDate();
        date = date < 10 ? '0' + date : date;

        var tomorrow = currentDate.getFullYear() + '' + month + '' + date;
        $.ajax({
            method: 'GET',
            url: 'https://indyeastend.com/wp-json/indyeastend/v1/events/' + tomorrow
        }).done(function(results){
            $('#evt-day').html(results.weekday);
            $('#evt-date').html(results.dateString);
            $('#event-items').html(results.output);
        });
        return false;
    });

    $('#get-next-event-day').on('click', function() {
        $('#event-items').html('<i class="icon icon-spinner fa-spin"></i>');
        currentDate.setDate(currentDate.getDate() + 1);
        var month = currentDate.getMonth() + 1;
        month = month < 10 ? '0' + month : month;
        var date = currentDate.getDate();
        date = date < 10 ? '0' + date : date;

        var tomorrow = currentDate.getFullYear() + '' + month + '' + date;
        $.ajax({
            method: 'GET',
            url: 'https://indyeastend.com/wp-json/indyeastend/v1/events/' + tomorrow
        }).done(function(results){
            $('#evt-day').html(results.weekday);
            $('#evt-date').html(results.dateString);
            $('#event-items').html(results.output);
        });
        return false;
    });
});
</script>

    <div id="content" class="site-content">
    	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

        <header id="header" class="site-header" role="banner">

            <div class="container">
                <div class="header-left">
                    <!-- <button class="header-button events-toggle" aria-controls="calendar-list" aria-expanded="false" data-menu="events"><span>Events Calendar</span></button> -->
                    <div class="gtranslate-wrapper"><!-- GTranslate: https://gtranslate.io/ -->
 <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|es">Español</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</div>
                </div>
                <div class="site-branding">
                    <h1 class="site-title"><a href="https://indyeastend.com/" rel="home" data-wpel-link="internal">IndyEastEnd</a></h1>
                                        <p class="site-description">Everything East End | The most comprehensive news coverage of happenings in the Hamptons and on the North Fork.</p>
                                    </div><!-- .site-branding -->

                <div class="tablet search-social-wrapper">
                    
<div class="social">
            <a href="https://www.facebook.com/indyeastend/" class="facebook" title="Like us on Facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-facebook"></i>
        </a>
            <a href="https://www.twitter.com/indyeastend" class="twitter" title="Follow us on Twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-twitter"></i>
        </a>
            <a href="https://www.instagram.com/indyeastend/" class="instagram" title="Find us on Instagram" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-instagram"></i>
        </a>
            <a href="https://www.youtube.com/channel/UCk1j9eayW-uaorWOf0zjoGQ" class="youtube" title="Watch us on YouTube" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-youtube-play"></i>
        </a>
    </div>
<a class="open-search" data-open="search"><i class="icon icon-search"></i></a>
<form role="search" method="get" class="search-form" action="https://indyeastend.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" placeholder="SEARCH" />
    </label>
    <button type="submit" class="search-submit"><i class="icon icon-search"></i> <span>Search</span></button>
</form><div class="signup-link"><a href="https://indyeastend.com/newsletter/" data-wpel-link="internal">Newsletter Sign-Up</a></div>                </div> <!-- / .search-social-wrapper -->

                <button class="header-button menu-toggle" aria-controls="primary-menu" aria-expanded="false">
                    <span></span>Primary Menu                </button>

            </div> <!-- / .container -->

            <nav class="main-navigation" role="navigation">
                    <ul class="main-menu">
                    <li class="mobile-only search-social-wrapper">
                        <a class="open-search" data-open="search"><i class="icon icon-search"></i></a>
<form role="search" method="get" class="search-form" action="https://indyeastend.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" value="" name="s" title="Search for:" placeholder="SEARCH" />
    </label>
    <button type="submit" class="search-submit"><i class="icon icon-search"></i> <span>Search</span></button>
</form>
<div class="social">
            <a href="https://www.facebook.com/indyeastend/" class="facebook" title="Like us on Facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-facebook"></i>
        </a>
            <a href="https://www.twitter.com/indyeastend" class="twitter" title="Follow us on Twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-twitter"></i>
        </a>
            <a href="https://www.instagram.com/indyeastend/" class="instagram" title="Find us on Instagram" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-instagram"></i>
        </a>
            <a href="https://www.youtube.com/channel/UCk1j9eayW-uaorWOf0zjoGQ" class="youtube" title="Watch us on YouTube" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">
            <i class="fa icon-youtube-play"></i>
        </a>
    </div>
                    </li>
                    <li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1774"><a href="https://indyeastend.com/news/news-opinion/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-1775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1775"><a href="https://indyeastend.com/news/news-opinion/columnists-opinion/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1776"><a href="https://indyeastend.com/news/news-opinion/features/" data-wpel-link="internal">Features</a></li>
	<li id="menu-item-1999" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1999"><a href="https://indyeastend.com/news/news-opinion/police/" data-wpel-link="internal">Police</a></li>
	<li id="menu-item-2007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2007"><a href="https://indyeastend.com/news/news-opinion/obiturary/" data-wpel-link="internal">Obituary</a></li>
	<li id="menu-item-2008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2008"><a href="https://indyeastend.com/news/news-opinion/south-fork/" data-wpel-link="internal">South Fork</a></li>
	<li id="menu-item-2006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2006"><a href="https://indyeastend.com/news/news-opinion/north-fork/" data-wpel-link="internal">North Fork</a></li>
</ul>
</li>
<li id="menu-item-1769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1769"><a href="https://indyeastend.com/news/arts/" data-wpel-link="internal">The Indy Archives</a>
<ul class="sub-menu">
	<li id="menu-item-2294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2294"><a href="https://indyeastend.com/news/arts/" data-wpel-link="internal">The Indy Archives</a></li>
	<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2295"><a href="https://indyeastend.com/news/arts/entertainment/" data-wpel-link="internal">Entertainment</a></li>
	<li id="menu-item-2014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2014"><a href="https://indyeastend.com/news/arts/dining/" data-wpel-link="internal">Dining</a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1771"><a href="https://indyeastend.com/news/arts/charity/" data-wpel-link="internal">Charity</a></li>
	<li id="menu-item-1770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1770"><a href="https://indyeastend.com/news/arts/indy-snaps/" data-wpel-link="internal">Indy Snaps</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1772"><a href="https://indyeastend.com/news/arts/style/" data-wpel-link="internal">Style</a></li>
	<li id="menu-item-43083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43083"><a href="https://indyeastend.com/news/arts/travel/" data-wpel-link="internal">Travel</a></li>
	<li id="menu-item-2011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2011"><a href="https://indyeastend.com/news/sports/fitness-and-wellness/" data-wpel-link="internal">Fitness &#038; Wellness</a></li>
	<li id="menu-item-2013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2013"><a href="https://indyeastend.com/news/sports/sports-news/" data-wpel-link="internal">Sports News</a></li>
</ul>
</li>
<li id="menu-item-2487" class="re-link menu-item menu-item-type-custom menu-item-object-custom menu-item-2487"><a href="/real-estate" data-wpel-link="internal">Real Estate</a></li>
<li id="menu-item-47175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47175"><a href="https://indyeastend.com/news/news-opinion/covid-19/" data-wpel-link="internal">Covid-19</a></li>
<li id="menu-item-51646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51646"><a href="https://www.danspapers.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">DansPapers.com</a></li>
<li id="menu-item-51647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51647"><a href="https://hamptonshomeshow.vfairs.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Hamptons Home Show</a></li>
                </ul>
            </nav><!-- #site-navigation -->

        </header><!-- #header -->

        <div class="site-content-container">

	<div id="primary" class="content-area">
	
<section class="featured-image swap" data-sm="https://indyeastend.com/wp-content/uploads/2020/09/IMG_1198-1-768x513.jpg" data-med="https://indyeastend.com/wp-content/uploads/2020/09/IMG_1198-1-768x513.jpg" data-lg="https://indyeastend.com/wp-content/uploads/2020/09/IMG_1198-1-1400x935.jpg" style="background-image: url(https://indyeastend.com/wp-content/uploads/2020/09/IMG_1198-1-768x513.jpg);">
</section>
<div class="photo-caption textcenter">Public safety dispatchers work out of the Southampton Village Police Department headquarters on Windmill Lane. </div>
<div class="photo-credit textcenter"><span>Photo by</span>Christine Heeren</div>		<main id="main" class="site-main" role="main">
        	<header class="page-header">
    <div class="container">
                <h1 class="page-title">Police</h1>
        
            </div>
</header>
			<div class="container page-container">
			
<article id="post-52749" class="post-52749 post type-post status-publish format-standard has-post-thumbnail hentry category-police">
	<header class="entry-header">

		<span class="kicker">Hiring fixes "dangerous situation" </span><h1 class="entry-title">Understaffed for Months, Three New 911 Dispatchers for Southampton Village</h1>		<div class="entry-meta">
			
<footer class="meta">
    <span class="post-date"><time datetime="2020-09-09T02:57:32+00:00" pubdate class="updated">September 8, 2020</time></span>

    <span class="byline author vcard">
        By | <span class="fn"><a href="https://indyeastend.com/author/tvecsey/" title="Posts by Taylor K. Vecsey" rel="author" data-wpel-link="internal">Taylor K. Vecsey</a></span>
    </span>

    <div class="sharing addthis_toolbox" addthis:url="https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/" addthis:title="Understaffed for Months, Three New 911 Dispatchers for Southampton Village">
    <span>Share</span>
    <a href="#" class="twitter addthis_button_twitter">
        <i class="fa icon-twitter"></i>
    </a>
    <a href="#" class="facebook addthis_button_facebook">
        <i class="fa icon-facebook"></i>
    </a>
    <a href="#" class="email addthis_button_email">
        <i class="fa icon-envelope-o"></i>
    </a>
</div>

</footer>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->
	<div class="entry-content">
		<div class="g g-7"><div class="g-single a-46"><center><a class="gofollow" data-track="NDYsNywxLDYw" href="https://www.westminsterteak.com/index.php?ac=IND" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://indyeastend.com/wp-content/uploads/2019/03/728X90_1.jpg" /></a><br><br><br></center></div></div><p>The Southampton Village Board approved hiring two new public safety dispatchers on Friday, making for total of three new dispatchers hired in the last two weeks. The move comes after pressure from the dispatchers union president to fill months-long vacancies that the union president called a dangerous situation.</p>
<p>During a special meeting on Friday, Mayor <span class="il">Jesse</span> <span class="il">Warren</span> and the board hired George Carentz and Christian Bobinski to fill those positions. At a board meeting on August 25, the village hired Alfred Callahan Jr. to fill a recently vacated dispatcher position. Callahan is also the Southampton Fire Department&#8217;s first assistant chief.</p>
<p>&#8220;Public safety dispatch units across Long Island could all use additional help right now, and we are happy to increase the size of our team by 30%,&#8221; <span class="il">Warren</span> said in a statement after the meeting, just one day before the &#8220;<a href="https://indyeastend.com/news-opinion/police/march-in-southampton-village-showed-police-we-have-their-back/" data-wpel-link="internal">Back the Blue Rally</a>,&#8221; to show support for law enforcement, took place in the village and just a few weeks before a contested village board election.</p>
<p>On Monday, Michael Reid, the president of the Southampton Village Police Radio Operators Benevolent Association, said he took &#8220;a deep breath&#8221; after Friday&#8217;s meeting, following months of pushing the board to fix an employee shortage that he said in a letter, later made  public, was creating a dangerous situation.</p>
<p>Village dispatchers do not only dispatch for the Southampton Village Police Department, but for the Southampton Fire Department and the Southampton Village Volunteer Ambulance, which the village financially oversees. The village also receives money from two other agencies to take its 911 calls; the Bridgehampton Fire Department and the North Sea Fire Department. This year, they also have been taking calls for the newly-formed village ocean rescue squad.</p>
<p>In 2019, dispatchers answered 57,524 calls on administrative phone lines and 2,270 emergency 911 calls, dispatching 18,881 calls for service between the five agencies, according to Reid. That averages to 162 phone calls and 51 calls for service per day.</p>
<p>Reid said their rules and procedures call for the department to staff 12 people and a two supervisor. When he became a village dispatcher in 2011, they were already short one. Earlier this year, a longtime employee retired earlier and then one dispatcher resigned to take a position in the private sector and they entered the busy summer season short two.</p>
<p>While one dispatcher was hired, she soon left to take another position, they worked mostly with only nine dispatchers. The past few weeks they have even been working with only eight dispatchers on the roster because one dispatcher had to take a leave due to a family health emergency. Since by law, they must have at least two dispatchers 24 hours a day, seven days a week , they have been working 16 to 18-hour shifts with lots of overtime — as much as $144,000, Reid said. A dispatcher&#8217;s starting salary is $49,194.95.</p>
<p>&#8220;Our crew, our dispatchers have really stepped up and have done an amazing job this summer,&#8221; Reid said. People not going on vacation as they normally may have in the summer due to COVID-19 was a help, he said.</p>
<p>Reid said he was not expecting the board to add three positions over the last few weeks, but he does think public pressure helped. In a June letter he wrote to the board, &#8220;Your inaction has caused a dangerous situation that will put the lives of village residents, visitors, first responders and employees at risk.&#8221;</p>
<p>The Southampton Village police union recently took a &#8220;vote of no confidence&#8221; for the mayor, who has just completed his first year in office.</p>
<p>&#8220;I told the mayor, I don&#8217;t care for politics, who likes you, who doesn&#8217;t like it. I just told him, &#8216;We are in a very bad position right now.&#8217; For a while, it seemed like it was falling on deaf ears,&#8221;  Reid said. &#8220;I don&#8217;t know what clicked. I don&#8217;t care what clicked, as long as we got somebody hired.&#8221;</p>
<p>&#8220;Public safety and health in Southampton Village is a top priority for me, and we are strong supporters of our law enforcement community. We wanted to thank all of public safety dispatchers and SVPD for their hard work, especially since the pandemic,&#8221; Warren said.</p>
<p>According to the mayor, the current administration has added two additional police officers to Southampton Village police and increased police spending by approximately $450,000 in his April 2020 proposed budget.</p>
<p><a href="mailto:taylor@indyeastend.com"><em>taylor@indyeastend.com</em></a></p>
<div class="g g-4"><div class="g-col b-4 a-131"><a href="https://hamptonshomeshow.vfairs.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://indyeastend.com/wp-content/uploads/2020/07/VirtualHomeShow_cube_ver2.png" /></a></div><div class="g-col b-4 a-127"><a href="https://www.firstrepublic.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://indyeastend.com/wp-content/uploads/2020/07/1st-Republic-Bank-CUBE.png" /></a></div><div class="g-col b-4 a-67"><a class="gofollow" data-track="NjcsNCwxLDYw" href="https://www.hamptonsc1.com/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"><img src="http://indyeastend.com/wp-content/uploads/2019/10/CarpetOne-102019.gif" /></a></div></div><div class="clear share-below-content"><div class="sharing addthis_toolbox" addthis:url="https://indyeastend.com/news-opinion/police/understaffed-for-months-three-new-911-dispatchers-for-southampton-village/" addthis:title="Understaffed for Months, Three New 911 Dispatchers for Southampton Village">
    <span>Share</span>
    <a href="#" class="twitter addthis_button_twitter">
        <i class="fa icon-twitter"></i>
    </a>
    <a href="#" class="facebook addthis_button_facebook">
        <i class="fa icon-facebook"></i>
    </a>
    <a href="#" class="email addthis_button_email">
        <i class="fa icon-envelope-o"></i>
    </a>
</div>
</div>	</div><!-- .entry-content -->

</article><!-- #post-## -->
			</div>
		</main><!-- #main -->
		</div><!-- #primary -->

<section class="related-posts">
    <div class="container">
        <h3>More in Police</h3>
    <ul class="related">        <li class="item-1 post-52754 post type-post status-publish format-standard has-post-thumbnail hentry category-police tag-east-hampton-village-police">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/teen-to-file-suit-against-meryl-streeps-nephew-arrested-on-assault-charge/" data-wpel-link="internal"><img width="320" height="240" src="https://indyeastend.com/wp-content/uploads/2020/08/IMG_2177-320x240.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/08/IMG_2177-320x240.jpeg 320w, https://indyeastend.com/wp-content/uploads/2020/08/IMG_2177-1400x1050.jpeg 1400w, https://indyeastend.com/wp-content/uploads/2020/08/IMG_2177-768x576.jpeg 768w, https://indyeastend.com/wp-content/uploads/2020/08/IMG_2177-1536x1152.jpeg 1536w, https://indyeastend.com/wp-content/uploads/2020/08/IMG_2177-2048x1536.jpeg 2048w, https://indyeastend.com/wp-content/uploads/2020/08/IMG_2177-scaled-e1598558457649.jpeg 1920w" sizes="(max-width: 320px) 100vw, 320px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/teen-to-file-suit-against-meryl-streeps-nephew-arrested-on-assault-charge/" data-wpel-link="internal">Teen to File Suit Against Meryl Streep&#8217;s Nephew Arrested on Assault Charge</a></h5>
        </li>

            <li class="item-2 post-52748 post type-post status-publish format-standard has-post-thumbnail hentry category-police tag-amagansett-seafood tag-bostwicks tag-east-hampton-town-police">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/police-investigating-two-commercial-burglaries-over-labor-weekend/" data-wpel-link="internal"><img width="350" height="233" src="https://indyeastend.com/wp-content/uploads/2018/09/policelights-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2018/09/policelights-350x233.jpg 350w, https://indyeastend.com/wp-content/uploads/2018/09/policelights-768x512.jpg 768w, https://indyeastend.com/wp-content/uploads/2018/09/policelights.jpg 1200w" sizes="(max-width: 350px) 100vw, 350px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/police-investigating-two-commercial-burglaries-over-labor-weekend/" data-wpel-link="internal">Police Investigating Two Commercial Burglaries Over Labor Weekend</a></h5>
        </li>

            <li class="item-3 post-52717 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-opinion category-police tag-riverhead tag-riverhead-police">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/bicycle-dispute-leads-to-stabbing-in-riverhead/" data-wpel-link="internal"><img width="293" height="240" src="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0028-293x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0028-293x240.jpg 293w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0028-1400x1145.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0028-768x628.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0028-1536x1256.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0028-2048x1675.jpg 2048w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0028-scaled-e1599361705361.jpg 1920w" sizes="(max-width: 293px) 100vw, 293px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/bicycle-dispute-leads-to-stabbing-in-riverhead/" data-wpel-link="internal">Bicycle Dispute Leads to Stabbing in Riverhead</a></h5>
        </li>

            <li class="item-4 post-52668 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-opinion category-north-fork category-police tag-riverhead tag-riverhead-police">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/riverhead-cops-searching-for-car-thief-following-crash/" data-wpel-link="internal"><img width="320" height="240" src="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0031-320x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0031-320x240.jpg 320w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0031-1400x1050.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0031-768x576.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0031-1536x1152.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0031-2048x1536.jpg 2048w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0031-scaled-e1599360548818.jpg 1920w" sizes="(max-width: 320px) 100vw, 320px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/riverhead-cops-searching-for-car-thief-following-crash/" data-wpel-link="internal">Riverhead Cops Searching for Car Thief Following Crash</a></h5>
        </li>

            <li class="item-5 post-52714 post type-post status-publish format-standard has-post-thumbnail hentry category-news-opinion category-police category-south-fork tag-black-lives-matter tag-lisa-votino tag-southampton-village tag-trevon-jenkins tag-willie-jenkins">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/south-fork/black-lives-matter-march-organizer-calls-on-supporters-to-use-your-voice/" data-wpel-link="internal"><img width="320" height="240" src="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0046-320x240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0046-320x240.jpg 320w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0046-1400x1050.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0046-768x576.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0046-1536x1152.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0046.jpg 1874w" sizes="(max-width: 320px) 100vw, 320px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/south-fork/black-lives-matter-march-organizer-calls-on-supporters-to-use-your-voice/" data-wpel-link="internal">Black Lives Matter March Organizer Calls on Supporters to &#8216;Use Your Voice&#8217;</a></h5>
        </li>

            <li class="item-6 post-52682 post type-post status-publish format-standard has-post-thumbnail hentry category-police tag-back-the-blue">
                    <figure class="aspect-ratio ratio-2-3">
                <a href="https://indyeastend.com/news-opinion/police/march-in-southampton-village-showed-police-we-have-their-back/" data-wpel-link="internal"><img width="350" height="233" src="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0001-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://indyeastend.com/wp-content/uploads/2020/09/IMG_0001-350x233.jpg 350w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0001-1400x933.jpg 1400w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0001-768x512.jpg 768w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0001-1536x1024.jpg 1536w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0001-2048x1365.jpg 2048w, https://indyeastend.com/wp-content/uploads/2020/09/IMG_0001-e1599335190213.jpg 1920w" sizes="(max-width: 350px) 100vw, 350px" /></a>
            </figure>
                    <h5><a href="https://indyeastend.com/news-opinion/police/march-in-southampton-village-showed-police-we-have-their-back/" data-wpel-link="internal">March in Southampton Village Showed Police &#8216;We Have Their Back&#8217;</a></h5>
        </li>

    </ul>    </div>
</section>


        </div><!-- / .site-content-container, opened in content-header -->
    </div><!-- #content, opened in content-header -->

    <footer id="footer" class="site-footer" role="contentinfo">
        <div class="container">
            <div class="upper">
                <h2 class="footer-title"><a href="https://indyeastend.com" data-wpel-link="internal">IndyEastEnd</a></h2>
                            <nav class="footer-nav">
                    <ul id="footer-menu" class="footer-menu">
                        <li id="menu-item-1795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1795"><a href="https://indyeastend.com/news/news-opinion/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
	<li id="menu-item-2199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2199"><a href="https://indyeastend.com/news/news-opinion/columnists-opinion/" data-wpel-link="internal">Columns</a></li>
	<li id="menu-item-51648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51648"><a href="https://indyeastend.com/news/news-opinion/features/" data-wpel-link="internal">Features</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2193"><a href="https://indyeastend.com/news/news-opinion/police/" data-wpel-link="internal">Police</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2198"><a href="https://indyeastend.com/news/news-opinion/obiturary/" data-wpel-link="internal">Obituary</a></li>
	<li id="menu-item-1857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1857"><a href="https://indyeastend.com/news/news-opinion/south-fork/" data-wpel-link="internal">South Fork</a></li>
	<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://indyeastend.com/news/news-opinion/north-fork/" data-wpel-link="internal">North Fork</a></li>
</ul>
</li>
<li id="menu-item-1796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1796"><a href="https://indyeastend.com/news/arts/" data-wpel-link="internal">The Indy Archives</a>
<ul class="sub-menu">
	<li id="menu-item-51649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51649"><a href="https://indyeastend.com/news/arts/arts-arts/" data-wpel-link="internal">Arts</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://indyeastend.com/news/arts/entertainment/" data-wpel-link="internal">Entertainment</a></li>
	<li id="menu-item-2192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2192"><a href="https://indyeastend.com/news/arts/dining/" data-wpel-link="internal">Dining</a></li>
	<li id="menu-item-51650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51650"><a href="https://indyeastend.com/news/arts/charity/" data-wpel-link="internal">Charity</a></li>
	<li id="menu-item-51651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51651"><a href="https://indyeastend.com/news/sports/fitness-and-wellness/" data-wpel-link="internal">Fitness &#038; Wellness</a></li>
	<li id="menu-item-51652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51652"><a href="https://indyeastend.com/news/sports/sports-news/" data-wpel-link="internal">Sports News</a></li>
</ul>
</li>
<li id="menu-item-2477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2477"><a href="https://indyeastend.com/about/" data-wpel-link="internal">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5845"><a href="https://indyeastend.com/advertise/" data-wpel-link="internal">Advertise</a></li>
	<li id="menu-item-45489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45489"><a href="https://indyeastend.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
</ul>
</li>
                        <li class="menu-item">
                            <a href="https://issuu.com/independentnewspaper" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Read Indy Online</a>
                            <div class="sub-menu cover-img">
                                <a href="https://issuu.com/independentnewspaper" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://indyeastend.com/wp-content/uploads/2020/06/cover-1-184x240.jpg" /></a>
                            </div>
                        </li>                    </ul>
                </nav>
                        </div> <!-- / .upper -->
            <div class="site-info">
            <div class="copyright">&copy;2020 IndyEastEnd</div><nav class="copyright-nav"><ul id="copyright-menu" class="copyright-menu"><li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="https://indyeastend.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li id="menu-item-1793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://indyeastend.com/terms-of-service/" data-wpel-link="internal">Terms of Service</a></li>
</ul></nav>            </div><!-- / .site-info -->
        </div><!-- / .container -->
    </footer><!-- / .site-footer -->

</div><!-- #page, opened in content-header -->

<div class="mobile-only mobile-ico-menu">
    <a href="https://indyeastend.com" class="menu-ico ico-home" data-wpel-link="internal">Home</a>
    <a href="https://indyeastend.com/real-estate/" class="menu-ico ico-real-estate" data-wpel-link="internal">Real Estate</a>
    <a href="#" class="menu-ico ico-events" data-menu="events">Calendar</a>
</div>

<script>
    // AddThis for sharing widgets
    (function(doc, script) {
        var js,
            fjs = doc.getElementsByTagName(script)[0],
            add = function(url, id) {
                if (doc.getElementById(id)) {return;}
                js = doc.createElement(script);
                js.src = url;
                id && (js.id = id);
                fjs.parentNode.insertBefore(js, fjs);
            };
            // AddThis SDK
            add('//s7.addthis.com/js/300/addthis_widget.js#domready=1', 'js');
    }(document, 'script'));
</script>
<script type="text/javascript">
    var addthis_config = {
        data_track_clickback: false
    }
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/themes/indyeastend/dist/assets/js/app.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/indyeastend.com\/wp-admin\/admin-ajax.php","alm_nonce":"13074cd420","rest_api":"https:\/\/indyeastend.com\/wp-json\/","rest_nonce":"6a41b1d8b7","pluginurl":"https:\/\/indyeastend.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indyeastend.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://indyeastend.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


</body>
</html>
